<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Juno at Jupiter’s Red Spot and Mercury after sunset | Eye on Maine Skies!</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://laatsch.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://laatsch.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//laatsch.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eye on Maine Skies! &raquo; Feed" href="http://laatsch.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eye on Maine Skies! &raquo; Comments Feed" href="http://laatsch.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eye on Maine Skies! &raquo; Juno at Jupiter’s Red Spot and Mercury after sunset Comments Feed" href="http://laatsch.bangordailynews.com/2017/07/09/home/juno-at-jupiters-red-spot-and-mercury-after-sunset/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/laatsch.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://laatsch.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://laatsch.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://laatsch.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://laatsch.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://laatsch.bangordailynews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://laatsch.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://laatsch.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://laatsch.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://laatsch.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://laatsch.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://laatsch.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://laatsch.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://laatsch.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://laatsch.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Earth at Aphelion, Stars and Stripes for Independence Day' href='http://laatsch.bangordailynews.com/2017/07/02/home/earth-at-aphelion-stars-and-stripes-for-independence-day/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://laatsch.bangordailynews.com/2017/07/09/home/juno-at-jupiters-red-spot-and-mercury-after-sunset/" />
<link rel='shortlink' href='http://wp.me/p8fdp7-2C' />
<link rel="alternate" type="application/json+oembed" href="http://laatsch.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaatsch.bangordailynews.com%2F2017%2F07%2F09%2Fhome%2Fjuno-at-jupiters-red-spot-and-mercury-after-sunset%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://laatsch.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaatsch.bangordailynews.com%2F2017%2F07%2F09%2Fhome%2Fjuno-at-jupiters-red-spot-and-mercury-after-sunset%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p8fdp7-2C',
            title: 'Juno at Jupiter’s Red Spot and Mercury after sunset',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Eye on Maine Skies!:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'EyeOnMaineSkies/'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://laatsch.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "juno-at-jupiters-red-spot-and-mercury-after-sunset";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Eye on Maine Skies!', 'outdoors', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2016/12/cropped-Eye-on-Maine-Skies.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Juno at Jupiterâs Red Spot and Mercury after sunset" />
<meta property="og:url" content="http://laatsch.bangordailynews.com/2017/07/09/home/juno-at-jupiters-red-spot-and-mercury-after-sunset/" />
<meta property="og:description" content="While viewing Jupiter on Monday, think about Juno flying by the Great Red Spot and for a challenge try to see Mercury in evening twilight. Here is your guide to the sky for July 10 to 16, 2017… Sun…" />
<meta property="article:published_time" content="2017-07-10T03:00:35+00:00" />
<meta property="article:modified_time" content="2017-07-10T03:00:35+00:00" />
<meta property="og:site_name" content="Eye on Maine Skies!" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/07/July-14-at-10-pm-600x600.png" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Shawn Laatsch','dimension2': 'post','dimension3': '461.162','dimension5': 'outdoors',				'dimension10': '2',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '461.162', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '461.162';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Shawn Laatsch","contentPublishedDate":"2017-07-09","contentPublishedTime":"2017-07-09 23:00:35-04:00","lastUpdatedTime":"2017-07-09 23:00:35-04:00","primaryCategory":"Home","allCategories":"Home"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-162 single-format-standard single-author sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://laatsch.bangordailynews.com/" title="Eye on Maine Skies!" rel="home">
					<h1 class="site-title">Eye on Maine Skies!</h1>
                    <h2 class="site-description">Just another Bangor Daily News site</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Eye+on+Maine+Skies%21&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://laatsch.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="nav-menu"><ul>
<li class="page_item page-item-10"><a href="http://laatsch.bangordailynews.com/about/">About</a></li>
<li class="page_item page-item-42"><a href="http://laatsch.bangordailynews.com/annual-meteor-showers/">Annual Meteor Showers</a></li>
<li class="page_item page-item-7"><a href="http://laatsch.bangordailynews.com/contact/">Contact</a></li>
<li class="page_item page-item-127"><a href="http://laatsch.bangordailynews.com/zodiacal-constellations/">Zodiacal Constellations</a></li>
</ul></div>
					<form role="search" method="get" id="searchform" class="search-form" action="http://laatsch.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-162" class="post-162 post type-post status-publish format-standard hentry category-home">
	<header class="entry-header">
		
            <h1 class="entry-title">Juno at Jupiter’s Red Spot and Mercury after sunset</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://laatsch.bangordailynews.com/2017/07/09/home/juno-at-jupiters-red-spot-and-mercury-after-sunset/" title="Permalink to Juno at Jupiter’s Red Spot and Mercury after sunset" rel="bookmark"><time class="entry-date" datetime="2017-07-09T23:00:35+00:00">July 9, 2017</time></a></span><span class="categories-links"><a href="http://laatsch.bangordailynews.com/category/home/" rel="category tag">Home</a></span>					    <div class="author-byline">
			By <a href="http://laatsch.bangordailynews.com/author/slaatsch/" title="Posts by Shawn Laatsch" rel="author">Shawn Laatsch</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://laatsch.bangordailynews.com/2017/07/09/home/juno-at-jupiters-red-spot-and-mercury-after-sunset/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Juno at Jupiter’s Red Spot and Mercury after sunset."
               data-url="http://laatsch.bangordailynews.com/2017/07/09/home/juno-at-jupiters-red-spot-and-mercury-after-sunset/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://laatsch.bangordailynews.com/2017/07/09/home/juno-at-jupiters-red-spot-and-mercury-after-sunset/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/07/July-14-at-10-pm.png&description=Juno at Jupiter’s Red Spot and Mercury after sunset" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>While viewing Jupiter on Monday, think about Juno flying by the Great Red Spot and for a challenge try to see Mercury in evening twilight. Here is your guide to the sky for July 10 to 16, 2017…</p>
<p><strong><em>Sun and Moon </em></strong></p>
<p>Sunrise this week is at 5:03 am and sunset at 8:19 pm this week with the Sun being located in Gemini the Twins.  Last Quarter Moon is on Sunday at 3:26 pm.</p>
<p><strong><em>Planets wanderers of the sky…</em></strong></p>
<p>Try catching Mercury in twilight after sunset low in the western sky, it sets a half hour after the Sun so you have to catch it early and have a good horizon to see it. While it is low, it is very bright at -0.4 apparent magnitude. Venus rises around 2:20 am in Taurus and on Thursday looks like a second eye being 3 degrees from Aldebaran.  Monday night Juno will make its closest approach to Jupiter’s Great Red Spot (flying to within 9,000 kilometers) and the planet is in the southwest at sunset in Virgo setting just after midnight this week. Saturn in Ophiuchus transits the meridian at 10:25 making it prime for observing in small telescopes.  Mars is lost behind the Sun and is not visible this week.</p>
<p><strong>Sagittarius the teapot and the Milky Way </strong></p>
<p>Summer is the best time of the year to see the Milky Way Galaxy from Maine’s skies.  Start by finding Sagittarius the Archer, or better the teapot in the south after sunset.  While the constellation is supposed to represent a centaur archer, it is easier to see a teapot shape with the base at the horizon, a small triangle for a spout, a small handle and even a lid.  If you find this teapot, the “steam” rising out of it is our Milky Way Galaxy which will rise upward and pass through the Summer Triangle and terminating near the horizon past Cassiopeia the Queen.  Between the spout of the teapot and Saturn which is a few degrees above it, lies the center of our galaxy.  This is the thickest part of the galaxy – do check it out, especially in nice dark skies!</p>
<div id="attachment_163" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/07/July-14-at-10-pm.png"><img class="size-large wp-image-163" src="https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/07/July-14-at-10-pm-600x600.png" alt="" width="600" height="600" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/07/July-14-at-10-pm-600x600.png 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/07/July-14-at-10-pm-250x250.png 250w, https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/07/July-14-at-10-pm-450x450.png 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/07/July-14-at-10-pm-768x768.png 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/07/July-14-at-10-pm-25x25.png 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/07/July-14-at-10-pm-75x75.png 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/07/July-14-at-10-pm-150x150.png 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/07/July-14-at-10-pm-300x300.png 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/07/July-14-at-10-pm.png 900w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">July 14 at 10:00pm -Starchart by <a href="http://www.heavens-above.com" target="_blank">Heavens-Above.com</a></p></div>
<p><strong>Return of ISS to our skies</strong></p>
<p>Monday morning from 3:45 am to 3:51am catch the return of the International Space Station to our skies.  It will move from west southwest to east northeast.  See it again on Tuesday from 2:55 am to 2:59 am from southwest to east.  On Thursday see it from 2:47am to 2:51 am moving from west to northeast. On Sunday it makes a bright pass from 1:48 am to 1:51 am moving from north to northeast.</p>
<p>Check out Jupiter or Mercury, see the teapot and the Milky Way, or catch Venus in Taurus this week.  Happy summer stargazing and keep your eye on the sky!</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-162" class="share-facebook sd-button share-icon no-text" href="http://laatsch.bangordailynews.com/2017/07/09/home/juno-at-jupiters-red-spot-and-mercury-after-sunset/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://laatsch.bangordailynews.com/2017/07/09/home/juno-at-jupiters-red-spot-and-mercury-after-sunset/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-162" class="share-google-plus-1 sd-button share-icon no-text" href="http://laatsch.bangordailynews.com/2017/07/09/home/juno-at-jupiters-red-spot-and-mercury-after-sunset/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://laatsch.bangordailynews.com/2017/07/09/home/juno-at-jupiters-red-spot-and-mercury-after-sunset/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-162" class="share-pinterest sd-button share-icon no-text" href="http://laatsch.bangordailynews.com/2017/07/09/home/juno-at-jupiters-red-spot-and-mercury-after-sunset/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://laatsch.bangordailynews.com/2017/07/09/home/juno-at-jupiters-red-spot-and-mercury-after-sunset/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Juno at Jupiter’s Red Spot and Mercury after sunset."
               data-url="http://laatsch.bangordailynews.com/2017/07/09/home/juno-at-jupiters-red-spot-and-mercury-after-sunset/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://laatsch.bangordailynews.com/2017/07/09/home/juno-at-jupiters-red-spot-and-mercury-after-sunset/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/07/July-14-at-10-pm.png&description=Juno at Jupiter’s Red Spot and Mercury after sunset" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/4d59888f4f50701860d28f593e25c594?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F461%2Ffiles%2F2016%2F12%2FShawnLaatsch-300x300.jpg"
		 alt="Shawn Laatsch"
		 title="Shawn Laatsch"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Shawn Laatsch</h2>
		<p class="author-bio">
			Shawn Laatsch is the director of the Emera Astronomy Center and Jordan Planetarium at the University of Maine.  He started his astronomy education career in 1984 and has directed planetariums in university and science center facilities, taught undergraduate astronomy courses, and given numerous lectures around the globe. He serves as President (2017 &amp; 2018) of the International Planetarium Society, Inc. the world’s largest organization of planetarium professionals.   Shawn has a passion for sharing astronomy and stargazing with people of all ages.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://laatsch.bangordailynews.com/2017/07/02/home/earth-at-aphelion-stars-and-stripes-for-independence-day/" rel="prev"><span class="meta-nav">&larr;</span> Earth at Aphelion, Stars and Stripes for Independence Day</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://laatsch.bangordailynews.com/2017/07/09/home/juno-at-jupiters-red-spot-and-mercury-after-sunset/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://laatsch.bangordailynews.com/2017/07/09/home/juno-at-jupiters-red-spot-and-mercury-after-sunset/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "shawn.laatsch@maine.edu", 
                                post_title : "Juno at Jupiter’s Red Spot and Mercury after sunset", 
                                post_link : "http://laatsch.bangordailynews.com/2017/07/09/home/juno-at-jupiters-red-spot-and-mercury-after-sunset/", 
                                post_id : "162"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Shawn Laatsch</h3>
                    <a class="author-avatar" href="http://astro.umaine.edu">
                        <img src="http://gravatar.com/avatar/4d59888f4f50701860d28f593e25c594?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F461%2Ffiles%2F2016%2F12%2FShawnLaatsch-300x300.jpg"
                             alt="Shawn Laatsch"
                             title="Shawn Laatsch"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Shawn Laatsch is the director of the Emera Astronomy Center and Jordan Planetarium at the University of Maine.  He started his astronomy education career in 1984 and has directed planetariums in university and science center facilities, taught undergraduate astronomy courses, and given numerous lectures around the globe. He serves as President (2017 &amp; 2018) of the International Planetarium Society, Inc. the world’s largest organization of planetarium professionals.   Shawn has a passion for sharing astronomy and stargazing with people of all ages.                    </p>
                    
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/EyeOnMaineSkies/"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-outdoors">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: outdoors -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://actoutwithaislinn.bangordailynews.com/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                       target=_blank title="Finding adventures in the Maine wilderness">
						Act Out with Aislinn                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/07/EllsworthPresentation-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://actoutwithaislinn.bangordailynews.com/2017/07/11/recreation/my-next-presentation-book-signing-july-13-in-biddeford/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                            title="My next presentation, book signing: July 13 in Biddeford">
						My next presentation, book signing: July 13 in Biddeford                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://actoutwithaislinn.bangordailynews.com/2017/07/11/recreation/my-next-presentation-book-signing-july-13-in-biddeford/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                       target=_blank>
						My next presentation, book signing: July 13 in Biddeford                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://acadiaonmymind.bangordailynews.com/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                       target=_blank title="Musings about the Maine national park">
						Acadia on My Mind                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/383/files/2017/07/tim-20170527_123456-2-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://acadiaonmymind.bangordailynews.com/2017/07/11/home/on-patrol-with-stewards-of-acadia-national-park-stone-cairns-summits/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                            title="On patrol with stewards of Acadia National Park's stone cairns and summits">
						On patrol with stewards of Acadia National Park's stone cairns and summits                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://acadiaonmymind.bangordailynews.com/2017/07/11/home/on-patrol-with-stewards-of-acadia-national-park-stone-cairns-summits/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                       target=_blank>
						On patrol with stewards of Acadia National Park's stone cairns and summits                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://georgesoutdoornews.bangordailynews.com/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                       target=_blank title="If you love Maine’s outdoors then I have a lot to tell you">
						George&#039;s Outdoor News                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/07/James-Cote-story-2015-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://georgesoutdoornews.bangordailynews.com/2017/07/11/hunting/sweden-will-kill-90000-moose-in-october/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                            title="Sweden will kill 90,000 moose in October">
						Sweden will kill 90,000 moose in October                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://georgesoutdoornews.bangordailynews.com/2017/07/11/hunting/sweden-will-kill-90000-moose-in-october/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                       target=_blank>
						Sweden will kill 90,000 moose in October                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://slowertraffic.bangordailynews.com/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                       target=_blank title="Walking, bicycling, public transportation, and not owning a car in Maine">
						Slower Traffic                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/325/files/2017/07/Sunset-e1499704439637-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://slowertraffic.bangordailynews.com/2017/07/10/home/whither-wiscasset-to-bypass-or-not/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                            title="Whither Wiscasset? To Bypass, or Not?">
						Whither Wiscasset? To Bypass, or Not?                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://slowertraffic.bangordailynews.com/2017/07/10/home/whither-wiscasset-to-bypass-or-not/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                       target=_blank>
						Whither Wiscasset? To Bypass, or Not?                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://vjennings.bangordailynews.com/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                       target=_blank title="Just another Bangor Daily News site">
						Becoming...                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/437/files/2017/07/P7080429-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://vjennings.bangordailynews.com/2017/07/10/home/becoming-irrationally-self-reliant-if-men-are-trying-to-keep-us-out-they-have-a-funny-way-of-going-about-it/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                            title="Becoming Irrationally Self-Reliant. If men are trying to keep us out, they have a funny way of going about it.">
						Becoming Irrationally Self-Reliant. If men are trying to keep us out, they have a funny way of going about it.                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://vjennings.bangordailynews.com/2017/07/10/home/becoming-irrationally-self-reliant-if-men-are-trying-to-keep-us-out-they-have-a-funny-way-of-going-about-it/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                       target=_blank>
						Becoming Irrationally Self-Reliant. If men are trying to keep us out, they have a funny way of going about it.                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://laatsch.bangordailynews.com/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                       target=_blank title="Just another Bangor Daily News site">
						Eye on Maine Skies!                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/07/July-14-at-10-pm-300x300.png'); background-position: center center; background-size: cover;"
                            href="http://laatsch.bangordailynews.com/2017/07/09/home/juno-at-jupiters-red-spot-and-mercury-after-sunset/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                            title="Juno at Jupiter’s Red Spot and Mercury after sunset">
						Juno at Jupiter’s Red Spot and Mercury after sunset                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://laatsch.bangordailynews.com/2017/07/09/home/juno-at-jupiters-red-spot-and-mercury-after-sunset/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                       target=_blank>
						Juno at Jupiter’s Red Spot and Mercury after sunset                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.008620 seconds to load. --><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/EyeOnMaineSkies/">Eye on Maine&#8217;s Skies!</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/EyeOnMaineSkies/" data-width="200"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/EyeOnMaineSkies/"><a href="https://www.facebook.com/EyeOnMaineSkies/">Eye on Maine&#8217;s Skies!</a></blockquote></div>
		</div>
		</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Latest Sky News</h3>		<ul>
					<li>
				<a href="http://laatsch.bangordailynews.com/2017/07/09/home/juno-at-jupiters-red-spot-and-mercury-after-sunset/">Juno at Jupiter’s Red Spot and Mercury after sunset</a>
							<span class="post-date">July 9, 2017</span>
						</li>
					<li>
				<a href="http://laatsch.bangordailynews.com/2017/07/02/home/earth-at-aphelion-stars-and-stripes-for-independence-day/">Earth at Aphelion, Stars and Stripes for Independence Day</a>
							<span class="post-date">July 2, 2017</span>
						</li>
					<li>
				<a href="http://laatsch.bangordailynews.com/2017/06/23/home/wandering-planets-exoplanets-and-ophiuchus/">Wandering Planets, Exoplanets, and Ophiuchus?</a>
							<span class="post-date">June 23, 2017</span>
						</li>
					<li>
				<a href="http://laatsch.bangordailynews.com/2017/06/16/home/summer-solstice-the-longest-day-of-the-year-on-june-21/">Summer Solstice – the longest day of the year on June 21!</a>
							<span class="post-date">June 16, 2017</span>
						</li>
					<li>
				<a href="http://laatsch.bangordailynews.com/2017/06/11/home/two-new-moons-for-jupiter-saturn-at-opposition-and-an-eagle-rising/">Two new moons for Jupiter, Saturn at opposition, and an eagle rising</a>
							<span class="post-date">June 11, 2017</span>
						</li>
				</ul>
		</aside>		
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://laatsch.bangordailynews.com/2017/07/'>July 2017</a></li>
	<li><a href='http://laatsch.bangordailynews.com/2017/06/'>June 2017</a></li>
	<li><a href='http://laatsch.bangordailynews.com/2017/05/'>May 2017</a></li>
	<li><a href='http://laatsch.bangordailynews.com/2017/04/'>April 2017</a></li>
	<li><a href='http://laatsch.bangordailynews.com/2017/03/'>March 2017</a></li>
	<li><a href='http://laatsch.bangordailynews.com/2017/02/'>February 2017</a></li>
	<li><a href='http://laatsch.bangordailynews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://laatsch.bangordailynews.com/2016/12/'>December 2016</a></li>
		</ul>
		</aside><aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 4 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://laatsch.bangordailynews.com/2017/07/09/home/juno-at-jupiters-red-spot-and-mercury-after-sunset/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><ul><li><a target="_self" href="http://laatsch.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="http://laatsch.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://laatsch.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Eye+on+Maine+Skies%21&utm_medium=footer">
                                <img src="http://laatsch.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Eye on Maine Skies! is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/laatsch.bangordailynews.com\/2017\/07\/09\/home\/juno-at-jupiters-red-spot-and-mercury-after-sunset\/":162};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/07/09/home/juno-at-jupiters-red-spot-and-mercury-after-sunset/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://laatsch.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://laatsch.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laatsch.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201728'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/laatsch.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laatsch.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://laatsch.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://laatsch.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://laatsch.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://laatsch.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://laatsch.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://laatsch.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laatsch.bangordailynews.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://laatsch.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://laatsch.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laatsch.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.laatsch, categories.home, authors.slaatsch'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.laatsch,categories.home,authors.slaatsch" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=461.162&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201728.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'121837137',post:'162',tz:'-4',srv:'laatsch.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '121837137', '162' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
