<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Venus the morning star, binocular comets, and fading winter constellations | Eye on Maine Skies!</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://laatsch.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://laatsch.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//laatsch.bangordailynews.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eye on Maine Skies! &raquo; Feed" href="http://laatsch.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eye on Maine Skies! &raquo; Comments Feed" href="http://laatsch.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eye on Maine Skies! &raquo; Venus the morning star, binocular comets, and fading winter constellations Comments Feed" href="http://laatsch.bangordailynews.com/2017/04/09/home/venus-the-morning-star-binocular-comets-and-fading-winter-constellations/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/laatsch.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://laatsch.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://laatsch.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://laatsch.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://laatsch.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://laatsch.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://laatsch.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel='https://api.w.org/' href='http://laatsch.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://laatsch.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://laatsch.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Crows, Comets, and Stationary Planets' href='http://laatsch.bangordailynews.com/2017/04/01/home/crows-comets-and-stationary-planets/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://laatsch.bangordailynews.com/2017/04/09/home/venus-the-morning-star-binocular-comets-and-fading-winter-constellations/" />
<link rel='shortlink' href='http://wp.me/p8fdp7-1r' />
<link rel="alternate" type="application/json+oembed" href="http://laatsch.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaatsch.bangordailynews.com%2F2017%2F04%2F09%2Fhome%2Fvenus-the-morning-star-binocular-comets-and-fading-winter-constellations%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://laatsch.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaatsch.bangordailynews.com%2F2017%2F04%2F09%2Fhome%2Fvenus-the-morning-star-binocular-comets-and-fading-winter-constellations%2F&#038;format=xml" />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Venus the morning star, binocular comets, and fading winter constellations","url":"http:\/\/laatsch.bangordailynews.com\/2017\/04\/09\/home\/venus-the-morning-star-binocular-comets-and-fading-winter-constellations\/","thumbnailUrl":"","articleId":"461-89","dateCreated":"2017-04-09T20:37:14Z","articleSection":"Home","creator":["Shawn Laatsch"],"keywords":["unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p8fdp7-1r',
            title: 'Venus the morning star, binocular comets, and fading winter constellations',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Eye on Maine Skies!:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'EyeOnMaineSkies/'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://laatsch.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "venus-the-morning-star-binocular-comets-and-fading-winter-constellations";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Eye on Maine Skies!', 'outdoors', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2016/12/cropped-Eye-on-Maine-Skies.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Venus the morning star, binocular comets, and fading winter constellations" />
<meta property="og:url" content="http://laatsch.bangordailynews.com/2017/04/09/home/venus-the-morning-star-binocular-comets-and-fading-winter-constellations/" />
<meta property="og:description" content="Venus climbs in the morning sky this week being a beacon in the morning sky before sunrise and there are some comets you can find with binoculars which are worth a look. The winter constellations a..." />
<meta property="article:published_time" content="2017-04-09T20:37:14+00:00" />
<meta property="article:modified_time" content="2017-04-09T20:37:14+00:00" />
<meta property="article:author" content="http://laatsch.bangordailynews.com/author/slaatsch/" />
<meta property="og:site_name" content="Eye on Maine Skies!" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/Panstarrs.png" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/Comet-Lovejoy.png" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/Comet-41P.png" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/April12-2017-600x600.png?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Shawn Laatsch','dimension2': 'post','dimension3': '461.89','dimension5': 'outdoors','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '461.89', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '461.89';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Shawn Laatsch","contentPublishedDate":"2017-04-09","contentPublishedTime":"2017-04-09 16:37:14-04:00","lastUpdatedTime":"2017-04-09 16:37:14-04:00","primaryCategory":"Home","allCategories":"Home"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-89 single-format-standard single-author sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				Eye on Maine Skies! is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://laatsch.bangordailynews.com/" title="Eye on Maine Skies!" rel="home">
					<h1 class="site-title">Eye on Maine Skies!</h1>
                    <h2 class="site-description">Just another Bangor Daily News site</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Eye+on+Maine+Skies%21&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://laatsch.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="nav-menu"><ul>
<li class="page_item page-item-10"><a href="http://laatsch.bangordailynews.com/about/">About</a></li>
<li class="page_item page-item-42"><a href="http://laatsch.bangordailynews.com/annual-meteor-showers/">Annual Meteor Showers</a></li>
<li class="page_item page-item-7"><a href="http://laatsch.bangordailynews.com/contact/">Contact</a></li>
</ul></div>
					<form role="search" method="get" id="searchform" class="search-form" action="http://laatsch.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-89" class="post-89 post type-post status-publish format-standard hentry category-home">
	<header class="entry-header">
		
            <h1 class="entry-title">Venus the morning star, binocular comets, and fading winter constellations</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://laatsch.bangordailynews.com/2017/04/09/home/venus-the-morning-star-binocular-comets-and-fading-winter-constellations/" title="Permalink to Venus the morning star, binocular comets, and fading winter constellations" rel="bookmark"><time class="entry-date" datetime="2017-04-09T16:37:14+00:00">April 9, 2017</time></a></span><span class="categories-links"><a href="http://laatsch.bangordailynews.com/category/home/" rel="category tag">Home</a></span>					    <div class="author-byline">
			By <a href="http://laatsch.bangordailynews.com/author/slaatsch/" title="Posts by Shawn Laatsch" rel="author">Shawn Laatsch</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://laatsch.bangordailynews.com/2017/04/09/home/venus-the-morning-star-binocular-comets-and-fading-winter-constellations/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Venus the morning star, binocular comets, and fading winter constellations."
               data-url="http://laatsch.bangordailynews.com/2017/04/09/home/venus-the-morning-star-binocular-comets-and-fading-winter-constellations/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://laatsch.bangordailynews.com/2017/04/09/home/venus-the-morning-star-binocular-comets-and-fading-winter-constellations/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/April12-2017.png&description=Venus the morning star, binocular comets, and fading winter constellations" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>Venus climbs in the morning sky this week being a beacon in the morning sky before sunrise and there are some comets you can find with binoculars which are worth a look. The winter constellations are fading so get a last look. Here is your guide to the sky for April 10 to15, 2017…</p>
<div id="attachment_90" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/April12-2017.png"><img class="size-large wp-image-90" src="https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/April12-2017-600x600.png" alt="" width="600" height="600" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/April12-2017-600x600.png 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/April12-2017-250x250.png 250w, https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/April12-2017-450x450.png 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/April12-2017-768x768.png 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/April12-2017-25x25.png 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/April12-2017-75x75.png 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/April12-2017-150x150.png 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/April12-2017-300x300.png 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/April12-2017.png 900w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Starchart courtesy of <a href="http://www.heavens-above.com" target="_blank">Heavens-Above.com</a></p></div>
<p><strong><em>Planets – becoming stationary instead of wandering</em></strong></p>
<p>Mercury is getting lower in our skies and will set around 8:15 pm this week evening twilight.  Mars has crossed into Taurus and it is worth comparing it to red Aldebaran.  It sets at 10:00 pm this week.    Jupiter is in the eastern sky at sunset and 2 degrees from the Moon on Monday evening. Jupiter is just past closest approach to Earth and provides nice views in binoculars and small telescopes.  Saturn rises in the eastern sky around 12:30 am this week in the constellation of Sagittarius.  While Venus rises areoung 4:39 am in the east.  It is stationary on Wednesday this week</p>
<p><strong>Try finding a comet with binoculars</strong></p>
<p>Comet Tuttle-Giacibini-Kresak or 41P has brightened a bit and makes a nice view in binoculars in the constellation of Draco.  Look for it early in the evening in the northern sky.  It will be easier to see it toward the end of the week when there is less moonlight in your early evening sky.  Comet C/2017 E4 Lovejoy has brightened to 7<sup>th</sup> magnitude and is visible in Pegaususwith binoculars low in the eastern sky about an hour before sunrise. Finally try spotting C/2015 ER61 PANSTARRS in Cappricornus around 4:30 am.</p>
<p><strong>Comet 41P</strong></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/Comet-41P.png"><img class="alignnone size-full wp-image-91" src="https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/Comet-41P.png" alt="" width="400" height="400" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/Comet-41P.png 400w, https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/Comet-41P-250x250.png 250w, https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/Comet-41P-25x25.png 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/Comet-41P-75x75.png 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/Comet-41P-150x150.png 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/Comet-41P-300x300.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></a></p>
<div id="attachment_92" style="width: 410px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/Comet-Lovejoy.png"><img class="size-full wp-image-92" src="https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/Comet-Lovejoy.png" alt="" width="400" height="400" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/Comet-Lovejoy.png 400w, https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/Comet-Lovejoy-250x250.png 250w, https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/Comet-Lovejoy-25x25.png 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/Comet-Lovejoy-75x75.png 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/Comet-Lovejoy-150x150.png 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/Comet-Lovejoy-300x300.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></a><p class="wp-caption-text">Comet Lovejoy</p></div>
<div id="attachment_93" style="width: 410px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/Panstarrs.png"><img class="size-full wp-image-93" src="https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/Panstarrs.png" alt="" width="400" height="400" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/Panstarrs.png 400w, https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/Panstarrs-250x250.png 250w, https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/Panstarrs-25x25.png 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/Panstarrs-75x75.png 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/Panstarrs-150x150.png 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/Panstarrs-300x300.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></a><p class="wp-caption-text">Comet PANSTARRS</p></div>
<p><strong>Satellites to see </strong></p>
<p>Monday evening look for the ISS from 9:09 to 9:11 pm moving from west to southwest. Tuesday you can see it from 8:15 to 8:21 pm moving from west southeast. Thursday look for it from 9:00 to 9:04 pm moving from west to southwest.</p>
<p>Grab your binoculars and check out the spring feast of comets, or catch Venus in the morning sky.  See if you can catch the fading winter constellations of Orion, Taurus, and Canis Major. Happy stargazing and keep your eye on the sky!</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-89" class="share-facebook sd-button share-icon no-text" href="http://laatsch.bangordailynews.com/2017/04/09/home/venus-the-morning-star-binocular-comets-and-fading-winter-constellations/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://laatsch.bangordailynews.com/2017/04/09/home/venus-the-morning-star-binocular-comets-and-fading-winter-constellations/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-89" class="share-google-plus-1 sd-button share-icon no-text" href="http://laatsch.bangordailynews.com/2017/04/09/home/venus-the-morning-star-binocular-comets-and-fading-winter-constellations/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://laatsch.bangordailynews.com/2017/04/09/home/venus-the-morning-star-binocular-comets-and-fading-winter-constellations/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-89" class="share-pinterest sd-button share-icon no-text" href="http://laatsch.bangordailynews.com/2017/04/09/home/venus-the-morning-star-binocular-comets-and-fading-winter-constellations/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><!-- ReWrite Debug
-->


		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://laatsch.bangordailynews.com/2017/04/09/home/venus-the-morning-star-binocular-comets-and-fading-winter-constellations/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Venus the morning star, binocular comets, and fading winter constellations."
               data-url="http://laatsch.bangordailynews.com/2017/04/09/home/venus-the-morning-star-binocular-comets-and-fading-winter-constellations/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://laatsch.bangordailynews.com/2017/04/09/home/venus-the-morning-star-binocular-comets-and-fading-winter-constellations/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/April12-2017.png&description=Venus the morning star, binocular comets, and fading winter constellations" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/4d59888f4f50701860d28f593e25c594?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F461%2Ffiles%2F2016%2F12%2FShawnLaatsch-300x300.jpg"
		 alt="Shawn Laatsch"
		 title="Shawn Laatsch"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Shawn Laatsch</h2>
		<p class="author-bio">
			Shawn Laatsch is the director of the Emera Astronomy Center and Jordan Planetarium at the University of Maine.  He started his astronomy education career in 1984 and has directed planetariums in university and science center facilities, taught undergraduate astronomy courses, and given numerous lectures around the globe. He serves as President (2017 &amp; 2018) of the International Planetarium Society, Inc. the world’s largest organization of planetarium professionals.   Shawn has a passion for sharing astronomy and stargazing with people of all ages.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://laatsch.bangordailynews.com/2017/04/01/home/crows-comets-and-stationary-planets/" rel="prev"><span class="meta-nav">&larr;</span> Crows, Comets, and Stationary Planets</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://laatsch.bangordailynews.com/2017/04/09/home/venus-the-morning-star-binocular-comets-and-fading-winter-constellations/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://laatsch.bangordailynews.com/2017/04/09/home/venus-the-morning-star-binocular-comets-and-fading-winter-constellations/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "shawn.laatsch@maine.edu", 
                                post_title : "Venus the morning star, binocular comets, and fading winter constellations", 
                                post_link : "http://laatsch.bangordailynews.com/2017/04/09/home/venus-the-morning-star-binocular-comets-and-fading-winter-constellations/", 
                                post_id : "89"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Shawn Laatsch</h3>
                    <a class="author-avatar" href="http://astro.umaine.edu">
                        <img src="http://gravatar.com/avatar/4d59888f4f50701860d28f593e25c594?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F461%2Ffiles%2F2016%2F12%2FShawnLaatsch-300x300.jpg"
                             alt="Shawn Laatsch"
                             title="Shawn Laatsch"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Shawn Laatsch is the director of the Emera Astronomy Center and Jordan Planetarium at the University of Maine.  He started his astronomy education career in 1984 and has directed planetariums in university and science center facilities, taught undergraduate astronomy courses, and given numerous lectures around the globe. He serves as President (2017 &amp; 2018) of the International Planetarium Society, Inc. the world’s largest organization of planetarium professionals.   Shawn has a passion for sharing astronomy and stargazing with people of all ages.                    </p>
                    
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/EyeOnMaineSkies/"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-outdoors">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: outdoors -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://laatsch.bangordailynews.com/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                       target=_blank title="Just another Bangor Daily News site">
						Eye on Maine Skies!                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/04/April12-2017-300x300.png'); background-position: center center; background-size: cover;"
                            href="http://laatsch.bangordailynews.com/2017/04/09/home/venus-the-morning-star-binocular-comets-and-fading-winter-constellations/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                            title="Venus the morning star, binocular comets, and fading winter constellations">
						Venus the morning star, binocular comets, and fading winter constellations                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://laatsch.bangordailynews.com/2017/04/09/home/venus-the-morning-star-binocular-comets-and-fading-winter-constellations/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                       target=_blank>
						Venus the morning star, binocular comets, and fading winter constellations                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://slowertraffic.bangordailynews.com/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                       target=_blank title="Walking, bicycling, public transportation, and not owning a car in Maine">
						Slower Traffic                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/325/files/2017/04/KidonTrain-e1491683028601-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://slowertraffic.bangordailynews.com/2017/04/08/home/a-great-country-needs-a-great-train-system/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                            title="A Great Country Needs a Great Train System">
						A Great Country Needs a Great Train System                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://slowertraffic.bangordailynews.com/2017/04/08/home/a-great-country-needs-a-great-train-system/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                       target=_blank>
						A Great Country Needs a Great Train System                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://nmills.bangordailynews.com/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                       target=_blank title="Ruminations on angling">
						The Virtual Angler                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/417/files/2017/04/chick-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://nmills.bangordailynews.com/2017/04/08/home/opening-day-open-season-open-water-open-sesame-spring/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                            title="Opening Day, Open Season, Open Water, Open Sesame. Spring!">
						Opening Day, Open Season, Open Water, Open Sesame. Spring!                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://nmills.bangordailynews.com/2017/04/08/home/opening-day-open-season-open-water-open-sesame-spring/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                       target=_blank>
						Opening Day, Open Season, Open Water, Open Sesame. Spring!                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://georgesoutdoornews.bangordailynews.com/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                       target=_blank title="If you love Maine’s outdoors then I have a lot to tell you">
						George&#039;s Outdoor News                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/04/Jenn-Burns-Gray.jpg'); background-position: center center; background-size: cover;"
                            href="http://georgesoutdoornews.bangordailynews.com/2017/04/08/environmental-issues/jenn-burns-gray-retires-from-maine-audubon/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                            title="Jenn Burns Gray “retires” from Maine Audubon">
						Jenn Burns Gray “retires” from Maine Audubon                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://georgesoutdoornews.bangordailynews.com/2017/04/08/environmental-issues/jenn-burns-gray-retires-from-maine-audubon/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                       target=_blank>
						Jenn Burns Gray “retires” from Maine Audubon                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://acadiaonmymind.bangordailynews.com/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                       target=_blank title="Musings about the Maine national park">
						Acadia on My Mind                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/383/files/2017/04/Acadia-Images-Rhodora-2008-05-24-_MG_1930-resize-1024x576-300x169.jpg'); background-position: center center; background-size: cover;"
                            href="http://acadiaonmymind.bangordailynews.com/2017/04/07/home/signs-spring-acadia-return-peregrine-falcons-mud-soon-rhodora/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                            title="Signs of spring in Acadia: Return of peregrine falcons, mud season, and soon, rhodora">
						Signs of spring in Acadia: Return of peregrine falcons, mud season, and soon, rhodora                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://acadiaonmymind.bangordailynews.com/2017/04/07/home/signs-spring-acadia-return-peregrine-falcons-mud-soon-rhodora/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                       target=_blank>
						Signs of spring in Acadia: Return of peregrine falcons, mud season, and soon, rhodora                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://actoutwithaislinn.bangordailynews.com/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                       target=_blank title="Finding adventures in the Maine wilderness">
						Act Out with Aislinn                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/04/Penobscot-Shore-Preserve.cmlt_-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://actoutwithaislinn.bangordailynews.com/2017/04/07/recreation/new-penobscot-shore-preserve-formed-thanks-to-two-land-trusts-willed-gift/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                            title="New Penobscot Shore Preserve formed thanks to two land trusts, willed gift">
						New Penobscot Shore Preserve formed thanks to two land trusts, willed gift                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://actoutwithaislinn.bangordailynews.com/2017/04/07/recreation/new-penobscot-shore-preserve-formed-thanks-to-two-land-trusts-willed-gift/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                       target=_blank>
						New Penobscot Shore Preserve formed thanks to two land trusts, willed gift                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.012887 seconds to load. --><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/EyeOnMaineSkies/">Eye on Maine&#8217;s Skies!</a></h3><iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FEyeOnMaineSkies%2F&#038;width=200&#038;height=432&#038;colorscheme=light&#038;show_faces=true&#038;stream=false&#038;show_border=true&#038;header=false&#038;force_wall=false" scrolling="no" frameborder="0" style="border: none; overflow: hidden; width: 200px;  height: 432px; background: #fff"></iframe></aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Latest Sky News</h3>		<ul>
					<li>
				<a href="http://laatsch.bangordailynews.com/2017/04/09/home/venus-the-morning-star-binocular-comets-and-fading-winter-constellations/">Venus the morning star, binocular comets, and fading winter constellations</a>
							<span class="post-date">April 9, 2017</span>
						</li>
					<li>
				<a href="http://laatsch.bangordailynews.com/2017/04/01/home/crows-comets-and-stationary-planets/">Crows, Comets, and Stationary Planets</a>
							<span class="post-date">April 1, 2017</span>
						</li>
					<li>
				<a href="http://laatsch.bangordailynews.com/2017/03/24/home/april-fools-day-and-the-end-of-the-year/">April Fool’s Day and the end of the year!</a>
							<span class="post-date">March 24, 2017</span>
						</li>
					<li>
				<a href="http://laatsch.bangordailynews.com/2017/03/17/home/spring-begins-time-to-chase-a-bear/">Spring Begins – Time to chase a Bear!</a>
							<span class="post-date">March 17, 2017</span>
						</li>
					<li>
				<a href="http://laatsch.bangordailynews.com/2017/03/10/home/mercury-rising-venus-sinking-and-a-lion-in-the-sky/">Mercury rising , Venus sinking, and a lion in the sky!</a>
							<span class="post-date">March 10, 2017</span>
						</li>
				</ul>
		</aside>		
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://laatsch.bangordailynews.com/2017/04/'>April 2017</a></li>
	<li><a href='http://laatsch.bangordailynews.com/2017/03/'>March 2017</a></li>
	<li><a href='http://laatsch.bangordailynews.com/2017/02/'>February 2017</a></li>
	<li><a href='http://laatsch.bangordailynews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://laatsch.bangordailynews.com/2016/12/'>December 2016</a></li>
		</ul>
		</aside><aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 3 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://laatsch.bangordailynews.com/2017/04/09/home/venus-the-morning-star-binocular-comets-and-fading-winter-constellations/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-2' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><ul><li><a target="_self" href="http://laatsch.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="http://laatsch.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://laatsch.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Eye+on+Maine+Skies%21&utm_medium=footer">
                                <img src="http://laatsch.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Eye on Maine Skies! is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/laatsch.bangordailynews.com\/2017\/04\/09\/home\/venus-the-morning-star-binocular-comets-and-fading-winter-constellations\/":89};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 121837137;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/04/09/home/venus-the-morning-star-binocular-comets-and-fading-winter-constellations/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://laatsch.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
			jQuery(document).on('ready', function(){
				jQuery('body').on('click', 'a.share-pinterest', function(e){
					e.preventDefault();

					// Load Pinterest Bookmarklet code
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);

					// Trigger Stats
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
				});
			});
			</script>
		<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201714'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://laatsch.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://laatsch.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://laatsch.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://laatsch.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://laatsch.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://laatsch.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://laatsch.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://laatsch.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laatsch.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.5.3'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.laatsch, categories.home, authors.slaatsch, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.laatsch,categories.home,authors.slaatsch,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=461.89&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201714.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'121837137',post:'89',tz:'-4',srv:'laatsch.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '121837137', '89' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
