<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>A Hare in the sky, chance to see Ceres, and morning satellite views! | Eye on Maine Skies!</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://laatsch.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://laatsch.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Eye on Maine Skies! &raquo; Feed" href="http://laatsch.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eye on Maine Skies! &raquo; Comments Feed" href="http://laatsch.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eye on Maine Skies! &raquo; A Hare in the sky, chance to see Ceres, and morning satellite views! Comments Feed" href="http://laatsch.bangordailynews.com/2017/02/24/home/a-hare-in-the-sky-chance-to-see-ceres-and-morning-satellite-views/feed/" />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://laatsch.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://laatsch.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://laatsch.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://laatsch.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://laatsch.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://laatsch.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://laatsch.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://laatsch.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Seven Planets around a Dwarf Star – Earth sized worlds with water' href='http://laatsch.bangordailynews.com/2017/02/22/home/seven-planets-around-a-dwarf-star-earth-sized-worlds-with-water/' />
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='http://laatsch.bangordailynews.com/2017/02/24/home/a-hare-in-the-sky-chance-to-see-ceres-and-morning-satellite-views/' />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"A Hare in the sky, chance to see Ceres, and morning satellite views!","url":"http:\/\/laatsch.bangordailynews.com\/2017\/02\/24\/home\/a-hare-in-the-sky-chance-to-see-ceres-and-morning-satellite-views\/","thumbnailUrl":"","articleId":"461-64","dateCreated":"2017-02-24T14:30:01Z","articleSection":"Home","creator":["Shawn Laatsch"],"keywords":["unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: '',
            title: 'A Hare in the sky, chance to see Ceres, and morning satellite views!',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Eye on Maine Skies!:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'EyeOnMaineSkies/'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://laatsch.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "a-hare-in-the-sky-chance-to-see-ceres-and-morning-satellite-views";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Eye on Maine Skies!', 'outdoors', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2016/12/cropped-Eye-on-Maine-Skies.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Hare in the sky, chance to see Ceres, and morning satellite views!" />
<meta property="og:url" content="http://laatsch.bangordailynews.com/2017/02/24/home/a-hare-in-the-sky-chance-to-see-ceres-and-morning-satellite-views/" />
<meta property="og:description" content="We are leaping along and winter has only a few weeks left, so it is a good time to catch Orion and his stellar companions.  This week we look for one that is right beneath his feet.  Here is your g..." />
<meta property="article:published_time" content="2017-02-24T14:30:01+00:00" />
<meta property="article:modified_time" content="2017-02-24T14:30:01+00:00" />
<meta property="article:author" content="http://laatsch.bangordailynews.com/author/slaatsch/" />
<meta property="og:site_name" content="Eye on Maine Skies!" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/02/March-1-starchart-600x600.png" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/02/Asteroid2_16x9-600x338.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/02/March-1-starchart-600x600.png?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Shawn Laatsch','dimension2': 'post','dimension3': '461.64','dimension5': 'outdoors','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '461.64', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '461.64';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Shawn Laatsch","contentPublishedDate":"2017-02-24","primaryCategory":"Home","allCategories":"Home"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="single single-post postid-64 single-format-standard single-author sidebar">


	        <script type="text/javascript">
		(function() {
		  var ARTICLE_URL = 'http://laatsch.bangordailynews.com/2017/02/24/home/a-hare-in-the-sky-chance-to-see-ceres-and-morning-satellite-views/';
		  var CONTENT_ID = '1487948348';  // A unique ID will allow the survey to display once per article.
		  document.write(
		    '<scr'+'ipt '+
		    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
		    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
		    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
		    '&amp;random='+(new Date).getTime()+
		    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
		})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				Eye on Maine Skies! is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://laatsch.bangordailynews.com/" title="Eye on Maine Skies!" rel="home">
					<h1 class="site-title">Eye on Maine Skies!</h1>
                    <h2 class="site-description">Just another Bangor Daily News site</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Eye+on+Maine+Skies%21&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://laatsch.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="nav-menu"><ul><li class="page_item page-item-10"><a href="http://laatsch.bangordailynews.com/about/">About</a></li><li class="page_item page-item-42"><a href="http://laatsch.bangordailynews.com/annual-meteor-showers/">Annual Meteor Showers</a></li><li class="page_item page-item-7"><a href="http://laatsch.bangordailynews.com/contact/">Contact</a></li></ul></div>
					<form role="search" method="get" id="searchform" class="search-form" action="http://laatsch.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-64" class="post-64 post type-post status-publish format-standard hentry category-home">
	<header class="entry-header">
		
            <h1 class="entry-title">A Hare in the sky, chance to see Ceres, and morning satellite views!</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://laatsch.bangordailynews.com/2017/02/24/home/a-hare-in-the-sky-chance-to-see-ceres-and-morning-satellite-views/" title="Permalink to A Hare in the sky, chance to see Ceres, and morning satellite views!" rel="bookmark"><time class="entry-date" datetime="2017-02-24T09:30:01+00:00">February 24, 2017</time></a></span><span class="categories-links"><a href="http://laatsch.bangordailynews.com/category/home/" rel="category tag">Home</a></span>					    <div class="author-byline">
			By <a href="http://laatsch.bangordailynews.com/author/slaatsch/" title="Posts by Shawn Laatsch" rel="author">Shawn Laatsch</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://laatsch.bangordailynews.com/2017/02/24/home/a-hare-in-the-sky-chance-to-see-ceres-and-morning-satellite-views/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="A Hare in the sky, chance to see Ceres, and morning satellite views!."
               data-url="http://laatsch.bangordailynews.com/2017/02/24/home/a-hare-in-the-sky-chance-to-see-ceres-and-morning-satellite-views/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://laatsch.bangordailynews.com/2017/02/24/home/a-hare-in-the-sky-chance-to-see-ceres-and-morning-satellite-views/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/02/March-1-starchart.png&description=A Hare in the sky, chance to see Ceres, and morning satellite views!" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>We are leaping along and winter has only a few weeks left, so it is a good time to catch Orion and his stellar companions.  This week we look for one that is right beneath his feet.  Here is your guide to the sky for February 27 –March 5, 2017&#8230;</p>
<p><strong><em>Sun – Earth &#8211; Moon</em></strong></p>
<p>Sunrise this week is at 6:12 am and sunset at 5:23 pm. Our daylight hours are increasing, and we are only a few weeks away from the Spring Equinox where we have equal amounts of daylight and night.  The Moon is at perigee (its closest point to Earth this cycle) on March 3rd   First Quarter Moon takes place on Sunday at 6:32 am.</p>
<p><strong><em>Planets</em></strong></p>
<p>Venus is a bright beacon n the western sky and will set at 8:15 pm, while reddish Mars is visible to around 9:00 pm.  For a challenge you might try finding Uranus which is at the limit of human site.  It will be half a degree (the width of the Full Moon) south of Mars on Monday night.   A crescent Moon is 4 degrees from Mars on Wednesday evening.  Thursday evening provides a chance to see the asteroid Ceres which will be 1 degree north of the Moon – is ninth magnitude so you will need binoculars to see it. Use this <a title="Heavens Above Ceres March 1 - 2017" href="http://www.heavens-above.com/MinorPlanet.aspx?desig=1&amp;lat=44.8012&amp;lng=-68.7778&amp;loc=Bangor&amp;alt=35&amp;tz=EST" target="_blank">link</a> to help you find it and then check out the new planetarium program in March which explores asteroids. Jupiter rises around 8:45 pm east and is visible in the constellation of Virgo.  Saturn rises in the eastern sky around 2:15 am.</p>
<div id="attachment_65" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/02/March-1-starchart.png"><img class="size-large wp-image-65" src="https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/02/March-1-starchart-600x600.png" alt="March 1, 2017 at 8pm - Star Chart provided by Heavens-Above.com" width="600" height="600" /></a><p class="wp-caption-text">March 1, 2017 at 8pm &#8211; Star Chart provided by <a title="Heavens-Above.com" href="http://www.heavens-above.com" target="_blank">Heavens-Above.com</a></p></div>
<p><strong><em>Constellation of the Week</em></strong></p>
<p>Winter is the season for Orion and it is hard to miss his dramatic seven stars high in the south after sunset.  One of his lesser known companions is beneath his feet, and is one of the creatures he hunts – Lepus the Hare.  This group is a bit faint, but if you go directly beneath Orion’s stars of Rigel and Saiph, and to the west of Canis Major (Orion’s larger dog) you can find this stellar creature.  Its stars make a slight rectangle shape, and some folks say it looks like the head of a hare or rabbit.  Do give it a try!</p>
<p><strong>Satellites to see</strong></p>
<p>The International Space Station has some nice early morning passes this week.  On Tuesday look for it from 5:25 to 5:28 am moving from south to east.  Thursday see it from 5:14 to 5:20 am moving from southwest to east.  Friday you can see it from 4:23 to 4:27 am moving from south to east, and Saturday it makes its brightest pass of the week from 5:05 to 5:12 am moving from southwest to northeast.  See it from 4:15 to 4:19 am on Sunday morning moving from south to east.</p>
<p><strong>March Planetarium Shows</strong></p>
<div id="attachment_66" style="width: 610px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/02/Asteroid2_16x9.jpg"><img class="size-large wp-image-66" src="https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/02/Asteroid2_16x9-600x338.jpg" alt="Asteroid: Mission Extreme - image provided by Emera Astronomy Center" width="600" height="338" /></a><p class="wp-caption-text">Asteroid: Mission Extreme &#8211; image provided by Emera Astronomy Center</p></div>
<p><a title="Emera Astronomy Center" href="http://astro.umaine.edu" target="_blank">Emera Astronomy Center</a> launches a new show in March called <strong><em>Asteroid: Mission Extreme</em></strong> takes audiences on an epic journey to discover how asteroids are both a danger and an opportunity. The danger lies in the possibility of a cataclysmic collision with Earth; the opportunity is the fascinating idea that asteroids could be stepping stones to other worlds enabling us to cross the Solar System.  The program is narrated by Sigourney Weaver and features as always a tour of the night sky as viewed here from Maine.  It shows on Friday evenings in March at 7pm.  Our children’s program is <strong><em>One World, One Sky: Big Birds Adventure</em></strong> and students join Elmo and Big Bird to learn about day and night, explore the Moon, and find the North Star and Big Dipper.  See Emera Astronomy Center <a title="Emera Astronomy Center" href="http://astro.umaine.edu" target="_blank">website </a>for details.</p>
<p>&nbsp;</p>
<p>Our days have been warming this past week, and the skies have been clear at night, so get out there and take a few minutes to enjoy our Maine Skies. Spring is only a few weeks away, so do make sure you catch the winter constellations while you have a chance to do so.  Happy stargazing and keep your eye on the sky!</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-64" class="share-facebook sd-button share-icon no-text" href="http://laatsch.bangordailynews.com/2017/02/24/home/a-hare-in-the-sky-chance-to-see-ceres-and-morning-satellite-views/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://laatsch.bangordailynews.com/2017/02/24/home/a-hare-in-the-sky-chance-to-see-ceres-and-morning-satellite-views/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-64" class="share-google-plus-1 sd-button share-icon no-text" href="http://laatsch.bangordailynews.com/2017/02/24/home/a-hare-in-the-sky-chance-to-see-ceres-and-morning-satellite-views/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://laatsch.bangordailynews.com/2017/02/24/home/a-hare-in-the-sky-chance-to-see-ceres-and-morning-satellite-views/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-64" class="share-pinterest sd-button share-icon no-text" href="http://laatsch.bangordailynews.com/2017/02/24/home/a-hare-in-the-sky-chance-to-see-ceres-and-morning-satellite-views/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><!-- ReWrite Debug
-->


		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://laatsch.bangordailynews.com/2017/02/24/home/a-hare-in-the-sky-chance-to-see-ceres-and-morning-satellite-views/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="A Hare in the sky, chance to see Ceres, and morning satellite views!."
               data-url="http://laatsch.bangordailynews.com/2017/02/24/home/a-hare-in-the-sky-chance-to-see-ceres-and-morning-satellite-views/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://laatsch.bangordailynews.com/2017/02/24/home/a-hare-in-the-sky-chance-to-see-ceres-and-morning-satellite-views/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/02/March-1-starchart.png&description=A Hare in the sky, chance to see Ceres, and morning satellite views!" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/4d59888f4f50701860d28f593e25c594?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F461%2Ffiles%2F2016%2F12%2FShawnLaatsch-300x300.jpg"
		 alt="Shawn Laatsch"
		 title="Shawn Laatsch"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Shawn Laatsch</h2>
		<p class="author-bio">
			Shawn Laatsch is the director of the Emera Astronomy Center and Jordan Planetarium at the University of Maine.  He started his astronomy education career in 1984 and has directed planetariums in university and science center facilities, taught undergraduate astronomy courses, and given numerous lectures around the globe. He serves as President (2017 &amp; 2018) of the International Planetarium Society, Inc. the world’s largest organization of planetarium professionals.   Shawn has a passion for sharing astronomy and stargazing with people of all ages.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://laatsch.bangordailynews.com/2017/02/22/home/seven-planets-around-a-dwarf-star-earth-sized-worlds-with-water/" rel="prev"><span class="meta-nav">&larr;</span> Seven Planets around a Dwarf Star – Earth sized worlds with water</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://laatsch.bangordailynews.com/2017/02/24/home/a-hare-in-the-sky-chance-to-see-ceres-and-morning-satellite-views/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://laatsch.bangordailynews.com/2017/02/24/home/a-hare-in-the-sky-chance-to-see-ceres-and-morning-satellite-views/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "shawn.laatsch@maine.edu", 
                                post_title : "A Hare in the sky, chance to see Ceres, and morning satellite views!", 
                                post_link : "http://laatsch.bangordailynews.com/2017/02/24/home/a-hare-in-the-sky-chance-to-see-ceres-and-morning-satellite-views/", 
                                post_id : "64"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Shawn Laatsch</h3>
                    <a class="author-avatar" href="http://astro.umaine.edu">
                        <img src="http://gravatar.com/avatar/4d59888f4f50701860d28f593e25c594?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F461%2Ffiles%2F2016%2F12%2FShawnLaatsch-300x300.jpg"
                             alt="Shawn Laatsch"
                             title="Shawn Laatsch"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Shawn Laatsch is the director of the Emera Astronomy Center and Jordan Planetarium at the University of Maine.  He started his astronomy education career in 1984 and has directed planetariums in university and science center facilities, taught undergraduate astronomy courses, and given numerous lectures around the globe. He serves as President (2017 &amp; 2018) of the International Planetarium Society, Inc. the world’s largest organization of planetarium professionals.   Shawn has a passion for sharing astronomy and stargazing with people of all ages.                    </p>
                    
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/EyeOnMaineSkies/"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-outdoors">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: outdoors -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://georgesoutdoornews.bangordailynews.com/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                       target=_blank title="If you love Maine’s outdoors then I have a lot to tell you">
						George&#039;s Outdoor News                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/02/northern-pike1-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://georgesoutdoornews.bangordailynews.com/2017/02/24/fishing/spearfishing-for-northern-pike-debated-at-legislature/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                            title="Spearfishing for Northern Pike Debated at Legislature">
						Spearfishing for Northern Pike Debated at Legislature                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://georgesoutdoornews.bangordailynews.com/2017/02/24/fishing/spearfishing-for-northern-pike-debated-at-legislature/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                       target=_blank>
						Spearfishing for Northern Pike Debated at Legislature                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="https://outthere.bangordailynews.com/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                       target=_blank title="Stories from Maine&#039;s great outdoors">
						Out There                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/37/files/2017/02/WILDLIFE_ARTIST_MARK_MCCOLLOUGH_9979239-300x201.jpg'); background-position: center center; background-size: cover;"
                            href="https://outthere.bangordailynews.com/2017/02/23/hunting/the-weathers-warm-so-shake-off-your-cabin-fever-at-brewer-outdoor-show/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                            title="The weather’s warm, so shake off your cabin fever at Brewer outdoor show">
						The weather’s warm, so shake off your cabin fever at Brewer outdoor show                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="https://outthere.bangordailynews.com/2017/02/23/hunting/the-weathers-warm-so-shake-off-your-cabin-fever-at-brewer-outdoor-show/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                       target=_blank>
						The weather’s warm, so shake off your cabin fever at Brewer outdoor show                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://laatsch.bangordailynews.com/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                       target=_blank title="Just another Bangor Daily News site">
						Eye on Maine Skies!                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/461/files/2017/02/trappist-1-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://laatsch.bangordailynews.com/2017/02/22/home/seven-planets-around-a-dwarf-star-earth-sized-worlds-with-water/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                            title="Seven Planets around a Dwarf Star – Earth sized worlds with water">
						Seven Planets around a Dwarf Star – Earth sized worlds with water                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://laatsch.bangordailynews.com/2017/02/22/home/seven-planets-around-a-dwarf-star-earth-sized-worlds-with-water/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                       target=_blank>
						Seven Planets around a Dwarf Star – Earth sized worlds with water                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="https://actoutwithaislinn.bangordailynews.com/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                       target=_blank title="Finding adventures in the Maine wilderness">
						Act Out with Aislinn                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/02/1minhike022117-7-209x300.jpg'); background-position: center center; background-size: cover;"
                            href="https://actoutwithaislinn.bangordailynews.com/2017/02/21/one-minute-hikes/1-minute-hike-flying-mountain-and-valley-cove-in-acadia-national-park/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                            title="1-minute hike: Flying Mountain and Valley Cove in Acadia National Park">
						1-minute hike: Flying Mountain and Valley Cove in Acadia National Park                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="https://actoutwithaislinn.bangordailynews.com/2017/02/21/one-minute-hikes/1-minute-hike-flying-mountain-and-valley-cove-in-acadia-national-park/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                       target=_blank>
						1-minute hike: Flying Mountain and Valley Cove in Acadia National Park                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://slowertraffic.bangordailynews.com/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                       target=_blank title="Walking, bicycling, public transportation, and not owning a car in Maine">
						Slower Traffic                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/325/files/2017/02/Paddys-e1487362475959-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://slowertraffic.bangordailynews.com/2017/02/17/home/snowstorms-are-much-more-fun-when-you-dont-drive-in-them/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                            title="Snowstorms are much more Fun when you Don’t Drive in them">
						Snowstorms are much more Fun when you Don’t Drive in them                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://slowertraffic.bangordailynews.com/2017/02/17/home/snowstorms-are-much-more-fun-when-you-dont-drive-in-them/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                       target=_blank>
						Snowstorms are much more Fun when you Don’t Drive in them                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="https://nmills.bangordailynews.com/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                       target=_blank title="Ruminations on angling">
						The Virtual Angler                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/417/files/2017/02/Jakarta-2-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="https://nmills.bangordailynews.com/2017/02/16/home/street-food-or-good-enough-for-me-and-anthony-b/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                            title="Street Food, Or, Good Enough For Me And Anthony B">
						Street Food, Or, Good Enough For Me And Anthony B                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="https://nmills.bangordailynews.com/2017/02/16/home/street-food-or-good-enough-for-me-and-anthony-b/?utm_campaign=Eye+on+Maine+Skies%21&utm_source=outdoors-widget"
                       target=_blank>
						Street Food, Or, Good Enough For Me And Anthony B                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.013050 seconds to load. --><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/EyeOnMaineSkies/">Eye on Maine&#8217;s Skies!</a></h3><iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FEyeOnMaineSkies%2F&#038;width=200&#038;height=432&#038;colorscheme=light&#038;show_faces=true&#038;stream=false&#038;show_border=true&#038;header=false&#038;force_wall=false" scrolling="no" frameborder="0" style="border: none; overflow: hidden; width: 200px;  height: 432px; background: #fff"></iframe></aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Latest Sky News</h3>		<ul>
					<li>
				<a href="http://laatsch.bangordailynews.com/2017/02/24/home/a-hare-in-the-sky-chance-to-see-ceres-and-morning-satellite-views/">A Hare in the sky, chance to see Ceres, and morning satellite views!</a>
							<span class="post-date">February 24, 2017</span>
						</li>
					<li>
				<a href="http://laatsch.bangordailynews.com/2017/02/22/home/seven-planets-around-a-dwarf-star-earth-sized-worlds-with-water/">Seven Planets around a Dwarf Star – Earth sized worlds with water</a>
							<span class="post-date">February 22, 2017</span>
						</li>
					<li>
				<a href="http://laatsch.bangordailynews.com/2017/02/16/home/saturn-and-the-moon-an-early-morning-delight/">Saturn and the Moon, an early morning delight…</a>
							<span class="post-date">February 16, 2017</span>
						</li>
					<li>
				<a href="http://laatsch.bangordailynews.com/2017/02/09/home/cosmic-views-for-valentines-day/">Cosmic views for Valentine’s Day!</a>
							<span class="post-date">February 9, 2017</span>
						</li>
					<li>
				<a href="http://laatsch.bangordailynews.com/2017/02/08/home/a-lunar-eclipse-on-fridayof-the-penumbral-flavor/">A Lunar Eclipse on Friday…of the Penumbral flavor!</a>
							<span class="post-date">February 8, 2017</span>
						</li>
				</ul>
		</aside>
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
	<li><a href='http://laatsch.bangordailynews.com/2017/02/'>February 2017</a></li>
	<li><a href='http://laatsch.bangordailynews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://laatsch.bangordailynews.com/2016/12/'>December 2016</a></li>
		</ul>
</aside><aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 2 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://laatsch.bangordailynews.com/2017/02/24/home/a-hare-in-the-sky-chance-to-see-ceres-and-morning-satellite-views/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-2' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><ul><li><a target="_self" href="http://laatsch.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="http://laatsch.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://laatsch.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"></div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Eye+on+Maine+Skies%21&utm_medium=footer">
                                <img src="http://laatsch.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Eye on Maine Skies! is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/laatsch.bangordailynews.com\/2017\/02\/24\/home\/a-hare-in-the-sky-chance-to-see-ceres-and-morning-satellite-views\/":64};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 121837137;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/02/24/home/a-hare-in-the-sky-chance-to-see-ceres-and-morning-satellite-views/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://laatsch.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
			jQuery(document).on('ready', function(){
				jQuery('body').on('click', 'a.share-pinterest', function(e){
					e.preventDefault();

					// Load Pinterest Bookmarklet code
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);

					// Trigger Stats
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
				});
			});
			</script>
		<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://laatsch.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://laatsch.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://laatsch.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://laatsch.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://laatsch.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://laatsch.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laatsch.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.5.3'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.laatsch, categories.home, authors.slaatsch, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.laatsch,categories.home,authors.slaatsch,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=461.64&platform=desktop" data-minify="no"></script>
			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'121837137',post:'64',tz:'-5',srv:'laatsch.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '121837137', '64' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
